Resharper causing text rendering issue in VS2005

Hi all,

I posted the following question on StackOverflow, relating to the rendering of text in Visual Studio 2005:

http://stackoverflow.com/questions/4615452/visual-studio-2005-strange-characters-rendered-for-ansi-text

After some investigation it looks to be related to Resharper because the problem disappears when I uninstall it. With Resharper un-installed there is no problem, I then re-install Resharper and the problem returns.

I'm running both VS2005 and VS2008 on the same machine and have tried installing Resharper for only 2005 but that didn't make any difference.

On the screenshot posted, if I type junk characters before the namespace declaration, the text returns to normal, and the Resharper in-line compilation result box turns red, when I delete these junk characters, the strange formatting returns when the in-line comilation box turns yellow.

Can anyone provide some assistance with this issue? I REALLY don't want to have to work without Resharper :)

This is the latest version of Resharper btw.

2 comments

To answer my own question, turns out this issue is fixed by Visual Studio 2005 Service Pack 1.

0

Hello Apogee,

You are welcome ;)

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


A> To answer my own question, turns out this issue is fixed by Visual
A> Studio 2005 Service Pack 1.
A>
A> ---
A> Original message URL:
A> http://devnet.jetbrains.net/message/5282628#5282628


0

Please sign in to leave a comment.