I can't get freemarker to work

I'm an Eclipse user who decided to switch to IntelliJ 10.5. The tool is great, but I am unable to get IntelliJ to recognize the .ftl extension. If I try to open any ftl file, it asks me to associate with a file type, and freemarker is not an option. As such, I was forced to select Text. I then created my own file type called freemarker to get syntax highlighting to work, but, unfortunately, the feature doesn't work great for xml-like languages such as ftl. I would really like to know how to enable/install freemarker. Also, I'm using freemarker to generate MATLAB code. MATLAB is not an option as a template base language, so is there a way I can add it there if I provide my own syntax highlighting settings for it?

Thanks!

Salman

1 comment

this is the resharper forum...

0

Please sign in to leave a comment.