Disable code completion when pressing space?

Does resharper enforce this option? I disabled the option in visual studio settings but it still does it. When I disabled resharper the option works as expected. So is there a way to disable this option in resharper? I really hate it auto completing when you press space.

2 comments
Comment actions Permalink

Hello,

At the moment ReSharper completes selected item when you type space and there's
no option to disable this behavior. Could you please describe the exact scenario
when this behavior is not desired? Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Does resharper enforce this option? I disabled the option in visual
studio settings but it still does it. When I disabled resharper the
option works as expected. So is there a way to disable this option in
resharper? I really hate it auto completing when you press space.

---
Original message URL:
http://devnet.jetbrains.net/message/5323705#5323705



0
Comment actions Permalink

Well right now the biggest reason is due to this bug http://youtrack.jetbrains.net/issue/RSRP-277406?projectKey=RSRP. It would still be nice if it complied with visual studios settings though. I personally don't like space completeing.

0

Please sign in to leave a comment.