Visual Studio 2010 package did not load correctly

Hi, I'm trying Resharper 6.1. It works ok in vs 2005 and vs2008.
At the beggining it works ok in vs2010 too, but a few days ago I start to recevie the following error on vs2010 startup:

"VSTS for Database Professionals Sql Server Data-tier Application" package did not load correctly
"RadLangSvc.Package, RadLangSvc.VS, Version=10.0.0.0, Culture=neutral, PublicKeyToken=89845dcd8080cc91" package did not load correctly
"Language Package" package did not load correctly

If I suspend Resharper I don't receive any error.
I tried to uninstall and reinstall several times, but since the errors start showing, in every reinstall I get the same errors.

I'm using Visual Studio 2010 Ultimate on WIndows 7 64 bits.

Thank you

3 comments
Comment actions Permalink

Hello,

Please try to follow these steps: http://devnet.jetbrains.net/docs/DOC-1222.

Please let me know if it helps.

0
Comment actions Permalink

Yes, it was solved running devenv.exe with /resetskippkgs command line

Thank you!

0
Comment actions Permalink

Great! Thanks for the update.

0

Please sign in to leave a comment.