Re: Resharper 7.0.1 disabled in Windows Store App projects

Hello,

Could you please create and attach a screenshot here of what's happening
in this case?
Thanks in advance!
________________________
Alex Berezoutsky,
Senior Support Engineer
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

I run Visual Studio 2012 RTM on Windows 8 RTM with Resharper 7.0.1
installed. Resharper worked fine for some time, but for some reason it
now seems to be disabled or suspended in Windows Store app projects. I
see the Resharper column on the right hand side but get nothing in it
(no icon, no warnings or errors). I don't get any Resharper action
list. Even IntelliSense is not working. I checked if Resharper is
suspended, of course, but it is not. I changed IntelliSense back to
Visual Studio but it was still not working. If I change something in
the code I seee the Resharper analyzing-icon for a short moment in the
right hand column, but then it disappears and the column remains
empty.

Stange thing is that Resharper and IntelliSense are working fine in
other project types (like Console application projects).

I am under the impression that this did not happen before the update
to version 7.0.1.

I have Reflector 7.6 installed as well.

Any help is appreciated.

Jurgen

---
Original message URL:
http://devnet.jetbrains.net/message/5467570#5467570



Please sign in to leave a comment.