Cannot Resolve Symbol

My VB.net ASCX files were working fine until yesterday,

I did a get Latest from TFS and then i am getting "cannot Resolve symbol" errors on IDs in ASCX
and also on the Inherits line for the codebehind as well Marked in red below

<%@ Control Language="vb" AutoEventWireup="false" CodeBehind="RatesWidget.ascx.vb"
 Inherits="Widgets.RatesWidget" %>
<div >
 <div >
 Current Rates
 </div>
 <div id="fundvalue" runat="server">



How can i get it working again correctly?

I have tried clearing the caches as well as complete rebuild of the project
3 comments
Comment actions Permalink

Hello Theresa,

Could you please try to download and install ReSHarper 7.1 EAP build from here: http://confluence.jetbrains.net/display/ReSharper/ReSharper+7.1+Nightly+Builds.
Please let me know if it works fine for you.

Thank you!

0
Comment actions Permalink

I'm on to Resharper 2017.2 and I'm still getting this exact same error message on IDs in ASCX, which I have been getting from every version of Resharper I've ever installed.

What does it mean, and what is the remedy?

0
Comment actions Permalink

Hello @Neilmceachran!

 

Could you please provide some code sample and screenshot illustrating the problem?

Thanks in advance!

0

Please sign in to leave a comment.