Suggestions/Actions icon will not show up

This is the situation:

I reinstalled Windows 7 (x64) a few days ago, reinstalled vs2010 and vs2012 with their applicable updates and service packs, and ReSharper 7.1. During the weekend I was working on a C++ project and I missed some of the features ReSharper offers so I got Whole Tomato's Visual Assist X to check it. In the end I wasn't very convinced and I managed what I wanted to do without using it, so I left the trial installed and moved on. Today I loaded one of my C# projects, and noticed that VAX was also recoloring and messing with the C# environment, so I proceeded to uninstall it. Afterwards, when I was back to my comfortable VS, I noticed that the icon that pops up near the beginning of the line with the list of suggested actions didn't appear while moving around the code. I tried to reset the settings and to reinstall ReSharper, but it's still gone. I checked in both versions of VS and I get the same issue in both.

Is anyone aware of any known issues related to this, or knows something I could try?

1 comment
Comment actions Permalink

I just looked at it again, and it works. I don't know if it fixed itself, or I was just too tired and was doing it wrong, but it works now.

0

Please sign in to leave a comment.