Resharper keyboard shortcuts overriding Visual studio shortcuts

I have VS 2012 (uodate 2) and Reshaper 7.1.3 and I prefer VS shortcuts but resharper for some reason and even though I have selected for resharper keyboard scheme: None.My command for Go to Implementation is Ctrl + Shift + B, i was expecting this as F12. I'm sure this was working before, but noticed it's not anymore.#Any ideas?
1 comment
Comment actions Permalink

Hi Ruban,

This behavior might occur from time to time on several environments, and we've made some fixes for applying keyboard shortcuts in ReSharper 8. You're welcome to try out ReSharper 8 EAP from here to see if it helps: http://confluence.jetbrains.com/display/ReSharper/ReSharper+8+EAP.
You don't need a valid version 8 License Key to use it, by the way: http://resharper-support.jetbrains.com/entries/24003163-What-License-Information-should-be-used-for-ReSharper-EAP-Beta-nightly-builds-.

Also, you may remap any shortcuts manually in Tools | Options | Environment | Keyboard' dialog if any issues/conflicts.
Thanks.

0

Please sign in to leave a comment.