How to get rid of Ugly Blinding TODO blue color

How can I get rid of that nasty TODO blue color that Resharper dictates in my VS color schema?

7 comments
Comment actions Permalink

Please check the corresponding options page: ReSharper->Options->To-do items

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Dave Schinkel" <d_schinkel@hotmail.com> wrote in message
news:27402305.58551214789543755.JavaMail.jive@app4.labs.intellij.net...

How can I get rid of that nasty TODO blue color that Resharper dictates in
my VS color schema?



0
Comment actions Permalink

This doesn't work for me with ReSharper 8 and Visual Studio 2012.  I've changed the color and tried just hitting Save, as well as Save (team-shared).  I've tried closing/re-opening the file and closing/re-opening Visual Studio.  My color selection sticks, but the TODO comments are still the hard-to-read blue (on my dark theme).



Attachment(s):
resharper-todo.jpg
0
Comment actions Permalink

if i remember rightly the TODO-item color only affects the TODO-Explorer window.

Regards
Klaus

0
Comment actions Permalink

I don't have any ReSharper items listed in Visual Studio's Fonts and Colors options, as described here: http://stackoverflow.com/questions/6312785/todo-comment-font-color-in-vs2010-with-resharper-and-productivity-power-tools

Is there any way to change the ReSharper TODO color?  As it is now, my TODO comments are unreadable. :(

0
Comment actions Permalink

Same here for me, Resharper 8.0.2 and VS2012. No Fonts and Colors for Resharper elements, and changing it in Resharper options doesn't affect Text Editor window.

0
Comment actions Permalink

I'm not sure what happened, but it started working a few days after I installed ReSharper.  If you haven't done so already, try rebooting and test running VS both as admin and as a regular user.

0

Please sign in to leave a comment.