No completing behavior on space

I am wondering when you will support so that I can turn off completing the code completion when I press space.
Because when I look in to the options I can only see that the option is there for the other languages and not c++.
It really disrubts my workflow to not being able to turn it off.

1 comment

Hello Gustav!
Thank you for your feedback!
Sorry for delay with answer.
Please try this way: go to VS menu: ReSharper -> Options -> Enviroment -> IntelliSense -> Autopopup -> C++ -> and set here ' Display but do not preselect’.
Thank you!

0

Please sign in to leave a comment.