"Updating source files"hangs

I waited for a very long time (over 1h) and it kept showing me this.

 

It seems i can do Inspect/Code Issue XXX normally.

But my CPU usage is 35~40%.

Resharper C++ worked on my machine about a month ago when it was on trial. And i re-intalled VS2015 once before install R++ this time.

I've post a Problem Report.

2 comments

Hello,
Could you please check that "ReSharper | Options | Code Editing | C++ | Performance | Maximum concurrency" is not set to zero? If it is, please try changing it to a non-zero value (or install a 2017.3 EAP build from https://www.jetbrains.com/resharper/eap).

1

It is 0, I change it into 4 and all things go well.

Thank you very much for the reply.

0

Please sign in to leave a comment.