1 comment
Comment actions Permalink
Official comment

Hello!

Thank you for contacting us.

Since ReSharper 2017.2 is in EAP there's no compatible version of plugin yet. ReSharper 2017.2 is wave 9 while the latest version of TestCop depends on wave 8 - https://resharper-plugins.jetbrains.com/packages/Resharper.TestCop.R9/

 

Thank you.

Please sign in to leave a comment.