Visual studio Smart tag not working after 2022.1 update

Answered

I use the shortcut Ctrl+. all the time to open smart tags but after the latest update these stopped working. I went to the keyboard settings in Visual studio and reset them but this didn't fix the issue.

1 comment
Comment actions Permalink

Hello Lance Wheeler, thank you for your question. It looks like you've faced the following issue: https://youtrack.jetbrains.com/issue/RSRP-488222. It will be fixed in upcoming 2022.1.2 later this month.
A temporary workaround is to disable the following option in "ReSharper | Options | Environment | Editor | Visual Studio Features | Hide Visual Studio Quick Actions icons in the left editor margin". Please let me know if you have any questions. Thank you!

0

Please sign in to leave a comment.