resharper c++ autocompletes headers files regardless of settings.

I have set special characters ("Do not complete on") and unchecked "Complete on space" in the "Completeing Characters" setting.

And this works fine everywhere except in header files.

Its not an real issue just though id ask if im missing a setting to make header files respect the "Completeing Characters" setting.

2 comments
Comment actions Permalink

Hello,

Sorry, I can't reproduce this. Could you please create and send us a small project where we can reproduce this behavior and also export and attach your ReSharper settings?

Thanks!

0
Comment actions Permalink

I forgot to mention I have the all the "Autopopup behaviour" set to "Display and preselect".

0

Please sign in to leave a comment.