Reformatting document keeps adding whitespace

Hi

I'm trying to reformat some of my code, but, everytime I do Control + K, Control + D, it seems to just add whitespace to the left of the document:

https://youtu.be/gg5yarEYBhs

I am using this code in quite a few places and it is getting annoying.

I've gone through various Resharper settings and I just can't seem to get it right.

Can anyone advise me of any combination of settings that would allow me to reformat this code better, or, tell me what I am doing wrong here?

Thanks,

William

 

 

 

 

1 comment

Hello  William!

 

Sorry for delay in responding.

Ctrl+K,D is default VS key mapping for formatting. Could you please check if ReSharper | Edit | Reformat code leads to the same result?

Thank you.

0

Please sign in to leave a comment.