nunit 2.64 -- Unit test runner cannt load assembly

Answered

I cannot run nunit tests when running in vs2015 and nunit 2.64.    I made a small test project with nuint 3.4  and it worked fine.   I have large code base using 2.64. Many of my colleagues are not running resharper so no problem for them.   Is there anything that will get resharper to run these tests?   I'd rather not uninstall resharper.

 

vs2015, nunit 2.64, NUnitTestAdapter 2.0

Thanks

4 comments
Comment actions Permalink

Hello Howard,

Are you able to run the same tests in native NUnit test runner? 

By the way, what R# version do you use? 

Thanks! 

0
Comment actions Permalink

native yes ...  resharper at ultimate 2016.1.2

0
Comment actions Permalink

I just took a second look.   While NuGet for the solution shows that NunitTestAdapter 2.0 is installed  there are no references are installed.   When I installeed  NunitTestAdapter 2.0 thru NuGet on a simple solution with one project, I see nunit.core.interfaces , nunit,util,, NUnit.VisualStudio.TestAdapter as references

0
Comment actions Permalink

I just found the configuration resharper to point to current proj.    I feel silly.  but that worked

0

Please sign in to leave a comment.