How to temporarily switch Resharper off?

I don't load Resharper by default in the IDE, because on some very large projects it really slows me down. However, when I press Ctrl-Space to get intellisense, it IDE loads it, because (I guess), the keyboard shortcut is assigned to a Resharper command.

Is there a way to temporarily switch Ctrl-Space shortcut to vs.net ide intellisense? And then switch it back, of course, to Resharper.

Thanks
Repost, sorry - originally posted to the wrong ng.

1 comment
Comment actions Permalink

Go to Tools > Options > Keyboard and switch to default keymapping scherme.
ReSharper shortcuts are not installed there.

Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I don't load Resharper by default in the IDE, because on some very
large projects it really slows me down. However, when I press
Ctrl-Space to get intellisense, it IDE loads it, because (I guess),
the keyboard shortcut is assigned to a Resharper command.

Is there a way to temporarily switch Ctrl-Space shortcut to vs.net ide
intellisense? And then switch it back, of course, to Resharper.

Thanks
Repost, sorry - originally posted to the wrong ng.




0

Please sign in to leave a comment.