[215]Auto-complete on character typing does not work.

When typing a character, no auto-complete suggestions are shown. The option
is enabled.
This used to work in earlier versions.

Regards,

Patrick


8 comments
Comment actions Permalink

I forgot to supply some additional info:

Version 215 running on VS2005 team system for developers.

BTW, R# sometimes does no suggestion at all also when typing a character and
then pressing ctrl space. When deleting the cache it works for some time
(this problem, not the auto-complete on typing) but degrades slowly.

Patrick

"Patrick" <patrick@nospam.com> wrote in message
news:drq564$oqs$1@is.intellij.net...

When typing a character, no auto-complete suggestions are shown. The
option is enabled.
This used to work in earlier versions.

>

Regards,

>

Patrick



0
Comment actions Permalink

Now Auto-complete is not working at all!

No one else has this problem???

@JetBrains: Please response with what information I could provide.

I've tried every setting in the Auto-Complete section, deleted caches,
changed cache folders, but nothing helps!

Patrick

"Patrick" <patrick@nospam.com> wrote in message
news:drq79r$j2n$1@is.intellij.net...
>I forgot to supply some additional info:
>

Version 215 running on VS2005 team system for developers.

>

BTW, R# sometimes does no suggestion at all also when typing a character
and then pressing ctrl space. When deleting the cache it works for some
time (this problem, not the auto-complete on typing) but degrades slowly.

>

Patrick

>

"Patrick" <patrick@nospam.com> wrote in message
news:drq564$oqs$1@is.intellij.net...

>> When typing a character, no auto-complete suggestions are shown. The
>> option is enabled.
>> This used to work in earlier versions.
>>
>> Regards,
>>
>> Patrick
>>
>



0
Comment actions Permalink

Does Ctrl-Space work?

Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Now Auto-complete is not working at all!

No one else has this problem???

@JetBrains: Please response with what information I could provide.

I've tried every setting in the Auto-Complete section, deleted caches,
changed cache folders, but nothing helps!

Patrick

"Patrick" <patrick@nospam.com> wrote in message
news:drq79r$j2n$1@is.intellij.net...

>> I forgot to supply some additional info:
>>
>> Version 215 running on VS2005 team system for developers.
>>
>> BTW, R# sometimes does no suggestion at all also when typing a
>> character and then pressing ctrl space. When deleting the cache it
>> works for some time (this problem, not the auto-complete on typing)
>> but degrades slowly.
>>
>> Patrick
>>
>> "Patrick" <patrick@nospam.com> wrote in message
>> news:drq564$oqs$1@is.intellij.net...
>>
>>> When typing a character, no auto-complete suggestions are shown. The
>>> option is enabled.
>>> This used to work in earlier versions.
>>> Regards,
>>>
>>> Patrick
>>>


0
Comment actions Permalink

Hello patrick,

This seems to be a bug in 215, should work in 216 when it's out.

Oleg Stepanov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Now Auto-complete is not working at all!

No one else has this problem???

@JetBrains: Please response with what information I could provide.

I've tried every setting in the Auto-Complete section, deleted caches,
changed cache folders, but nothing helps!

Patrick

"Patrick" <patrick@nospam.com> wrote in message
news:drq79r$j2n$1@is.intellij.net...

>> I forgot to supply some additional info:
>>
>> Version 215 running on VS2005 team system for developers.
>>
>> BTW, R# sometimes does no suggestion at all also when typing a
>> character and then pressing ctrl space. When deleting the cache it
>> works for some time (this problem, not the auto-complete on typing)
>> but degrades slowly.
>>
>> Patrick
>>
>> "Patrick" <patrick@nospam.com> wrote in message
>> news:drq564$oqs$1@is.intellij.net...
>>
>>> When typing a character, no auto-complete suggestions are shown. The
>>> option is enabled.
>>> This used to work in earlier versions.
>>> Regards,
>>>
>>> Patrick
>>>


0
Comment actions Permalink

Great, looking forward to it!

Patrick

"Oleg Stepanov (JetBrains)" <Oleg.Stepanov@JetBrains.Com> wrote in message
news:55e77416419bd48c7f61292c1eb61@news.intellij.net...

Hello patrick,

>

This seems to be a bug in 215, should work in 216 when it's out.

>

Oleg Stepanov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> Now Auto-complete is not working at all!
>>
>> No one else has this problem???
>>
>> @JetBrains: Please response with what information I could provide.
>>
>> I've tried every setting in the Auto-Complete section, deleted caches,
>> changed cache folders, but nothing helps!
>>
>> Patrick
>>
>> "Patrick" <patrick@nospam.com> wrote in message
>> news:drq79r$j2n$1@is.intellij.net...
>>
>>> I forgot to supply some additional info:
>>>
>>> Version 215 running on VS2005 team system for developers.
>>>
>>> BTW, R# sometimes does no suggestion at all also when typing a
>>> character and then pressing ctrl space. When deleting the cache it
>>> works for some time (this problem, not the auto-complete on typing)
>>> but degrades slowly.
>>>
>>> Patrick
>>>
>>> "Patrick" <patrick@nospam.com> wrote in message
>>> news:drq564$oqs$1@is.intellij.net...
>>>
>>>> When typing a character, no auto-complete suggestions are shown. The
>>>> option is enabled.
>>>> This used to work in earlier versions.
>>>> Regards,
>>>>
>>>> Patrick
>>>>
>



0
Comment actions Permalink

Hi,

Unfortunately, this is not solved in build 216 (for vs2005).

When typing there is no automatic code completion (I have set checkbox
'Auto-popup after a character is typed')
When typing a character and then pressing ctrl-space I get a popup saying
'No suggestions', while there should be plenty!

When I set radio button IntelliSense to 'Use VS IntelliSense' IntelliSense
works correctly, but above problems occur when setting this radio button to
'Use Resharper features'.

I have tried to clear the cache and even changed the location of cache
files, but this has no result whatsoever.

Regards,

Patrick


"Patrick" <patrick@nospam.com> wrote in message
news:drt0f6$m7a$1@is.intellij.net...

Great, looking forward to it!

>

Patrick

>

"Oleg Stepanov (JetBrains)" <Oleg.Stepanov@JetBrains.Com> wrote in message
news:55e77416419bd48c7f61292c1eb61@news.intellij.net...

>> Hello patrick,
>>
>> This seems to be a bug in 215, should work in 216 when it's out.
>>
>> Oleg Stepanov
>> Software Developer
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>
>>> Now Auto-complete is not working at all!
>>>
>>> No one else has this problem???
>>>
>>> @JetBrains: Please response with what information I could provide.
>>>
>>> I've tried every setting in the Auto-Complete section, deleted caches,
>>> changed cache folders, but nothing helps!
>>>
>>> Patrick
>>>
>>> "Patrick" <patrick@nospam.com> wrote in message
>>> news:drq79r$j2n$1@is.intellij.net...
>>>
>>>> I forgot to supply some additional info:
>>>>
>>>> Version 215 running on VS2005 team system for developers.
>>>>
>>>> BTW, R# sometimes does no suggestion at all also when typing a
>>>> character and then pressing ctrl space. When deleting the cache it
>>>> works for some time (this problem, not the auto-complete on typing)
>>>> but degrades slowly.
>>>>
>>>> Patrick
>>>>
>>>> "Patrick" <patrick@nospam.com> wrote in message
>>>> news:drq564$oqs$1@is.intellij.net...
>>>>
>>>>> When typing a character, no auto-complete suggestions are shown. The
>>>>> option is enabled.
>>>>> This used to work in earlier versions.
>>>>> Regards,
>>>>>
>>>>> Patrick
>>>>>
>>
>>
>



0
Comment actions Permalink

And still the same in 217!

Additional Info: I only get suggestions when checkbox 'Show only items
matching to the entered prefix' is cleared, but then everything is showed
and the menu selector s not moved.

"Patrick" <patrick@nospam.com> wrote in message
news:ds9sn9$a81$1@is.intellij.net...

Hi,

>

Unfortunately, this is not solved in build 216 (for vs2005).

>

When typing there is no automatic code completion (I have set checkbox
'Auto-popup after a character is typed')
When typing a character and then pressing ctrl-space I get a popup saying
'No suggestions', while there should be plenty!

>

When I set radio button IntelliSense to 'Use VS IntelliSense' IntelliSense
works correctly, but above problems occur when setting this radio button
to
'Use Resharper features'.

>

I have tried to clear the cache and even changed the location of cache
files, but this has no result whatsoever.

>

Regards,

>

Patrick

>
>

"Patrick" <patrick@nospam.com> wrote in message
news:drt0f6$m7a$1@is.intellij.net...

>> Great, looking forward to it!
>>
>> Patrick
>>
>> "Oleg Stepanov (JetBrains)" <Oleg.Stepanov@JetBrains.Com> wrote in
>> message news:55e77416419bd48c7f61292c1eb61@news.intellij.net...
>>> Hello patrick,
>>>
>>> This seems to be a bug in 215, should work in 216 when it's out.
>>>
>>> Oleg Stepanov
>>> Software Developer
>>> JetBrains, Inc
>>> http://www.jetbrains.com
>>> "Develop with pleasure!"
>>>
>>>> Now Auto-complete is not working at all!
>>>>
>>>> No one else has this problem???
>>>>
>>>> @JetBrains: Please response with what information I could provide.
>>>>
>>>> I've tried every setting in the Auto-Complete section, deleted caches,
>>>> changed cache folders, but nothing helps!
>>>>
>>>> Patrick
>>>>
>>>> "Patrick" <patrick@nospam.com> wrote in message
>>>> news:drq79r$j2n$1@is.intellij.net...
>>>>
>>>>> I forgot to supply some additional info:
>>>>>
>>>>> Version 215 running on VS2005 team system for developers.
>>>>>
>>>>> BTW, R# sometimes does no suggestion at all also when typing a
>>>>> character and then pressing ctrl space. When deleting the cache it
>>>>> works for some time (this problem, not the auto-complete on typing)
>>>>> but degrades slowly.
>>>>>
>>>>> Patrick
>>>>>
>>>>> "Patrick" <patrick@nospam.com> wrote in message
>>>>> news:drq564$oqs$1@is.intellij.net...
>>>>>
>>>>>> When typing a character, no auto-complete suggestions are shown. The
>>>>>> option is enabled.
>>>>>> This used to work in earlier versions.
>>>>>> Regards,
>>>>>>
>>>>>> Patrick
>>>>>>
>>>
>>>
>>
>>
>



0
Comment actions Permalink

Hello patrick,

It works perfectly for me in the latest build. Please wait until 218 is
out.

Oleg Stepanov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

And still the same in 217!

Additional Info: I only get suggestions when checkbox 'Show only items
matching to the entered prefix' is cleared, but then everything is
showed and the menu selector s not moved.

"Patrick" <patrick@nospam.com> wrote in message
news:ds9sn9$a81$1@is.intellij.net...

>> Hi,
>>
>> Unfortunately, this is not solved in build 216 (for vs2005).
>>
>> When typing there is no automatic code completion (I have set
>> checkbox
>> 'Auto-popup after a character is typed')
>> When typing a character and then pressing ctrl-space I get a popup
>> saying
>> 'No suggestions', while there should be plenty!
>> When I set radio button IntelliSense to 'Use VS IntelliSense'
>> IntelliSense
>> works correctly, but above problems occur when setting this radio
>> button
>> to
>> 'Use Resharper features'.
>> I have tried to clear the cache and even changed the location of
>> cache files, but this has no result whatsoever.
>>
>> Regards,
>>
>> Patrick
>>
>> "Patrick" <patrick@nospam.com> wrote in message
>> news:drt0f6$m7a$1@is.intellij.net...
>>
>>> Great, looking forward to it!
>>>
>>> Patrick
>>>
>>> "Oleg Stepanov (JetBrains)" <Oleg.Stepanov@JetBrains.Com> wrote in
>>> message news:55e77416419bd48c7f61292c1eb61@news.intellij.net...
>>>
>>>> Hello patrick,
>>>>
>>>> This seems to be a bug in 215, should work in 216 when it's out.
>>>>
>>>> Oleg Stepanov
>>>> Software Developer
>>>> JetBrains, Inc
>>>> http://www.jetbrains.com
>>>> "Develop with pleasure!"
>>>>> Now Auto-complete is not working at all!
>>>>>
>>>>> No one else has this problem???
>>>>>
>>>>> @JetBrains: Please response with what information I could provide.
>>>>>
>>>>> I've tried every setting in the Auto-Complete section, deleted
>>>>> caches, changed cache folders, but nothing helps!
>>>>>
>>>>> Patrick
>>>>>
>>>>> "Patrick" <patrick@nospam.com> wrote in message
>>>>> news:drq79r$j2n$1@is.intellij.net...
>>>>>> I forgot to supply some additional info:
>>>>>>
>>>>>> Version 215 running on VS2005 team system for developers.
>>>>>>
>>>>>> BTW, R# sometimes does no suggestion at all also when typing a
>>>>>> character and then pressing ctrl space. When deleting the cache
>>>>>> it works for some time (this problem, not the auto-complete on
>>>>>> typing) but degrades slowly.
>>>>>>
>>>>>> Patrick
>>>>>>
>>>>>> "Patrick" <patrick@nospam.com> wrote in message
>>>>>> news:drq564$oqs$1@is.intellij.net...
>>>>>>> When typing a character, no auto-complete suggestions are shown.
>>>>>>> The
>>>>>>> option is enabled.
>>>>>>> This used to work in earlier versions.
>>>>>>> Regards,
>>>>>>> Patrick
>>>>>>>


0

Please sign in to leave a comment.