Build 241 :-(

For the first time I am having to revert back to the previous build :(
It is a very sad time :(

My problems are whole files missing the sysntax highlighting and erroneous
'find references' when going to the places in these files.

Also I have been seeing some erroneous 'dead' code when using a local variable
inside a loop just once for a read-access - don't think this is build 241
related - will post an example when I find one again (on customer's site
so not always connected to the net!)

Ronnie


4 comments
Comment actions Permalink

Hello Ronnie,

could you please elaborate on the problem with missing syntax highlighting
and find references. What exactly does happen? Is it repeatable?
Thanks in advance.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

For the first time I am having to revert back to the previous build
:( It is a very sad time :(

My problems are whole files missing the sysntax highlighting and
erroneous 'find references' when going to the places in these files.

Also I have been seeing some erroneous 'dead' code when using a local
variable inside a loop just once for a read-access - don't think this
is build 241 related - will post an example when I find one again (on
customer's site so not always connected to the net!)

Ronnie



0
Comment actions Permalink

Hello Dmitry,

No R# highlighting at ALL!
It was as if the file was not included in the project.
Gone back to 240 for the moment - I'm at a customer's site going through
an acceptance testing week - will let you know if it happens and is repeatable
in future builds.

Ronnie

Hello Ronnie,

could you please elaborate on the problem with missing syntax
highlighting
and find references. What exactly does happen? Is it repeatable?
Thanks in advance.
Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>> For the first time I am having to revert back to the previous build
>> :( It is a very sad time :(
>>
>> My problems are whole files missing the sysntax highlighting and
>> erroneous 'find references' when going to the places in these files.
>>
>> Also I have been seeing some erroneous 'dead' code when using a local
>> variable inside a loop just once for a read-access - don't think this
>> is build 241 related - will post an example when I find one again (on
>> customer's site so not always connected to the net!)
>>
>> Ronnie
>>


0
Comment actions Permalink

Hello Ronnie,

did it happen on a particular file or on every file?


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello Dmitry,

No R# highlighting at ALL!
It was as if the file was not included in the project.
Gone back to 240 for the moment - I'm at a customer's site going
through
an acceptance testing week - will let you know if it happens and is
repeatable
in future builds.
Ronnie

>> Hello Ronnie,
>>
>> could you please elaborate on the problem with missing syntax
>> highlighting
>> and find references. What exactly does happen? Is it repeatable?
>> Thanks in advance.
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> For the first time I am having to revert back to the previous build
>>> :( It is a very sad time :(
>>>
>>> My problems are whole files missing the sysntax highlighting and
>>> erroneous 'find references' when going to the places in these files.
>>>
>>> Also I have been seeing some erroneous 'dead' code when using a
>>> local variable inside a loop just once for a read-access - don't
>>> think this is build 241 related - will post an example when I find
>>> one again (on customer's site so not always connected to the net!)
>>>
>>> Ronnie
>>>


0
Comment actions Permalink

Hello Dmitry,

It seemed to happen on particular files (sorry, not sure if the same file
each run of VS) but copying file contents, deleting from VS and recreating
and copying content back in restored that file the one time I tried it.

Mostly of the files seemed fine - probably about 10% of the ones I touched
had the problem (approx 24 projects and 500 files in solution)

Ronnie

Hello Ronnie,

did it happen on a particular file or on every file?

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>> Hello Dmitry,
>>
>> No R# highlighting at ALL!
>> It was as if the file was not included in the project.
>> Gone back to 240 for the moment - I'm at a customer's site going
>> through
>> an acceptance testing week - will let you know if it happens and is
>> repeatable
>> in future builds.
>> Ronnie
>>> Hello Ronnie,
>>>
>>> could you please elaborate on the problem with missing syntax
>>> highlighting
>>> and find references. What exactly does happen? Is it repeatable?
>>> Thanks in advance.
>>> Regards,
>>> Dmitry Shaporenkov
>>> JetBrains, Inc
>>> http://www.jetbrains.com
>>> "Develop with pleasure!"
>>>> For the first time I am having to revert back to the previous build
>>>> :( It is a very sad time :(
>>>>
>>>> My problems are whole files missing the sysntax highlighting and
>>>> erroneous 'find references' when going to the places in these
>>>> files.
>>>>
>>>> Also I have been seeing some erroneous 'dead' code when using a
>>>> local variable inside a loop just once for a read-access - don't
>>>> think this is build 241 related - will post an example when I find
>>>> one again (on customer's site so not always connected to the net!)
>>>>
>>>> Ronnie
>>>>


0

Please sign in to leave a comment.