[249] performance rocks!

Wow, I was using 248 which was not very good, slow with the auto-popups.

I grabbed the build 249 from the main website, and it's amazing, as good as 1.5, awesome, I'm so happy, thanks guys!

6 comments
Comment actions Permalink

Hello alastair,

it's a pity to disappoint you, but nothing changed between 248 and 249 except
for some pictures like those shown in the installer
were corrected. Are you sure that your ReSharper settings and environment
are the same as for 248? Thanks.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Wow, I was using 248 which was not very good, slow with the
auto-popups.

I grabbed the build 249 from the main website, and it's amazing, as
good as 1.5, awesome, I'm so happy, thanks guys!



0
Comment actions Permalink

You're kidding me!

All that changed on my system was that I uninstalled 248 and then installed 1.5 build 165. I used that for a a day or two and then uninstalled and installed 249. I guess there must have been something hanging around from a previous build somehow?

During the EAP, I always uninstalled, deleted _Resharper folders and then installed the new build. So all that was different was having 1.5 installed and uninstalled. Sounds like a bug somewhere....

0
Comment actions Permalink

Based on my recommendations, some of my fellow workers installed the new version. They have only been using 1.5, their pop-up are painfully slow! Something is wacky here, could there be hooks left behind from the previous version?

0
Comment actions Permalink

Hello alastair,

I doubt those mysterious hooks (although I couldn't imagine what they are)
could survive removing ReSharper 1.5 assemblies...


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Based on my recommendations, some of my fellow workers installed the
new version. They have only been using 1.5, their pop-up are painfully
slow! Something is wacky here, could there be hooks left behind from
the previous version?



0
Comment actions Permalink

BTW, I can't quite understand - is the performance problem in question only
related to pop-ups? Thanks.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello alastair,

I doubt those mysterious hooks (although I couldn't imagine what they
are) could survive removing ReSharper 1.5 assemblies...

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>> Based on my recommendations, some of my fellow workers installed the
>> new version. They have only been using 1.5, their pop-up are
>> painfully slow! Something is wacky here, could there be hooks left
>> behind from the previous version?
>>


0
Comment actions Permalink

Yes, the auto-popup is slow to appear and draw itself. Then it's very slow to scroll though the list. Also, if you press Ctrl-P, there is a 3-4 second delay between typing characters.

Yet another member of my team installed 2.0 and theirs is working just fine!

0

Please sign in to leave a comment.