ToDo Explorer: When does it refresh?

When does the ToDo Explorer refresh itself? Specifically, I've just added
a new type called "STUBBED" in the ToDo Explorer Options panel, but it does
not appear in the combo box. Is there a way to force it other than exiting
VS.NET?


6 comments
Comment actions Permalink

Hello,

We appreciate your feedback, this is a bug.

The corresponding JIRA request has been created, and you are welcome to monitor
its status at http://www.jetbrains.net/jira/browse/RSRP-37876.

Best regards,
- Development Team.


0
Comment actions Permalink

Hello flipdoubt,

I'm sorry, seems like I misunderstood the problem. What combobox do you mean?
Is it Filters combo or something different?
As for Filters combobox, it displays defined filters, not patterns. Filters
are defined on the same page as patterns. Probably, we should create appropriate
filter automatically, when new pattern is created.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


f> When does the ToDo Explorer refresh itself? Specifically, I've just
f> added a new type called "STUBBED" in the ToDo Explorer Options panel,
f> but it does not appear in the combo box. Is there a way to force it
f> other than exiting VS.NET?
f>


0
Comment actions Permalink

My point was that the combobox with the "Show:" label does not contain the
custom patterns I've added. I did not make the connection between the combobox
and either the patterns or filters because the combo is not labelled "Filter"
or "Pattern".

Now that I've upgraded to 407, however, selecting any filter other than "(all)"
hides all tasks in the To-Do Explorer.

Hello flipdoubt,

I'm sorry, seems like I misunderstood the problem. What combobox do
you mean?
Is it Filters combo or something different?
As for Filters combobox, it displays defined filters, not patterns.
Filters
are defined on the same page as patterns. Probably, we should create
appropriate
filter automatically, when new pattern is created.
Sincerely,
Ilya Ryzhenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

f>> When does the ToDo Explorer refresh itself? Specifically, I've just
f>> added a new type called "STUBBED" in the ToDo Explorer Options
f>> panel, but it does not appear in the combo box. Is there a way to
f>> force it other than exiting VS.NET?
f>>


0
Comment actions Permalink

Hello flipdoubt,

Could you please verify, that filters contains any patterns included? To
do this, open options, select to-do page, and click "Edit" on all filters
in bottom half of the page. Thank you.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


f> My point was that the combobox with the "Show:" label does not
f> contain the custom patterns I've added. I did not make the connection
f> between the combobox and either the patterns or filters because the
f> combo is not labelled "Filter" or "Pattern".
f>
f> Now that I've upgraded to 407, however, selecting any filter other
f> than "(all)" hides all tasks in the To-Do Explorer.
f>
>> Hello flipdoubt,
>>
>> I'm sorry, seems like I misunderstood the problem. What combobox do
>> you mean?
>> Is it Filters combo or something different?
>> As for Filters combobox, it displays defined filters, not patterns.
>> Filters
>> are defined on the same page as patterns. Probably, we should create
>> appropriate
>> filter automatically, when new pattern is created.
>> Sincerely,
>> Ilya Ryzhenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
f>>> When does the ToDo Explorer refresh itself? Specifically, I've just
f>>> added a new type called "STUBBED" in the ToDo Explorer Options
f>>> panel, but it does not appear in the combo box. Is there a way to
f>>> force it other than exiting VS.NET?
f>>>


0
Comment actions Permalink

Is this what you're looking for?

Attachment not added (general error): "To-do Explorer.png"

0
Comment actions Permalink

Hello flipdoubt,

Yes, thanks. I'll check this.

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


f> Is this what you're looking for?
f>


0

Please sign in to leave a comment.