R#900 - Test Runner Broken?

I can't seem to run any of my unit tests with the 900 build. It just sits there and spins. I've tried rebooting without any improvement.

8 comments
Comment actions Permalink

Hello Will,

Do you have StyleCop (MS Source Analysis) installed?

Sincerely,
Ilya Ryzhenkov

JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


IR> I can't seem to run any of my unit tests with the 900 build. It just
IR> sits there and spins. I've tried rebooting without any improvement.
IR>


0
Comment actions Permalink

I don't believe so - only standard install of visual studio professional. I also have NUnit and TestDriven.Net installed.

0
Comment actions Permalink


"Will Shaver" <no_reply@jetbrains.com> schrieb im Newsbeitrag
news:22125613.56771214601075616.JavaMail.jive@app4.labs.intellij.net...

>I can't seem to run any of my unit tests with the 900 build. It just sits
>there and spins. I've tried rebooting without any improvement.

Same here with 901, no source analysis but my MbUnit PlugIn. Also no Source
Analysis.

Regards

Albert

0
Comment actions Permalink


"Albert Weinert" <nimmdieandere@der-albert.com> schrieb im Newsbeitrag
news:g44m6h$40h$1@is.intellij.net...

>>I can't seem to run any of my unit tests with the 900 build. It just sits
>>there and spins. I've tried rebooting without any improvement.
>

Same here with 901, no source analysis but my MbUnit PlugIn. Also no
Source Analysis.


Also in 902. The TaskRunner (from the PlugIn) will not created nor called.

Back to 819.

Regards

Albert

0
Comment actions Permalink

Still same problem here with R# 903. For now i reverted back to build 819.

Gabriel Lozano-Moran

"Albert Weinert" <nimmdieandere@der-albert.com> wrote in message
news:g47859$nev$1@is.intellij.net...
>

"Albert Weinert" <nimmdieandere@der-albert.com> schrieb im Newsbeitrag
news:g44m6h$40h$1@is.intellij.net...

>
>>>I can't seem to run any of my unit tests with the 900 build. It just sits
>>>there and spins. I've tried rebooting without any improvement.
>>
>> Same here with 901, no source analysis but my MbUnit PlugIn. Also no
>> Source Analysis.
>

Also in 902. The TaskRunner (from the PlugIn) will not created nor called.

>

Back to 819.

>

Regards

>

Albert



0
Comment actions Permalink

Please try build 904 - the problem is fixed there

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Gabriel Lozano-Moran" <gabriel@lozano-moran.name> wrote in message
news:g4dia8$5pk$1@is.intellij.net...

Still same problem here with R# 903. For now i reverted back to build 819.

>

Gabriel Lozano-Moran

>

"Albert Weinert" <nimmdieandere@der-albert.com> wrote in message
news:g47859$nev$1@is.intellij.net...

>>
>> "Albert Weinert" <nimmdieandere@der-albert.com> schrieb im Newsbeitrag
>> news:g44m6h$40h$1@is.intellij.net...
>>
>>>>I can't seem to run any of my unit tests with the 900 build. It just
>>>>sits there and spins. I've tried rebooting without any improvement.
>>>
>>> Same here with 901, no source analysis but my MbUnit PlugIn. Also no
>>> Source Analysis.
>>
>> Also in 902. The TaskRunner (from the PlugIn) will not created nor
>> called.
>>
>> Back to 819.
>>
>> Regards
>>
>> Albert
>>
>



0
Comment actions Permalink

I can confirm that the problem is fixed in 904 (at least for me)

Cheers

Gabriel Lozano-Moran


"Eugene Pasynkov (JetBrains)" <Eugene.Pasynkov@jetbrains.com> wrote in
message news:g4fda0$nei$1@is.intellij.net...

Please try build 904 - the problem is fixed there

>

--
Eugene Pasynkov
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Gabriel Lozano-Moran" <gabriel@lozano-moran.name> wrote in message
news:g4dia8$5pk$1@is.intellij.net...

>> Still same problem here with R# 903. For now i reverted back to build
>> 819.
>>
>> Gabriel Lozano-Moran
>>
>> "Albert Weinert" <nimmdieandere@der-albert.com> wrote in message
>> news:g47859$nev$1@is.intellij.net...
>>>
>>> "Albert Weinert" <nimmdieandere@der-albert.com> schrieb im Newsbeitrag
>>> news:g44m6h$40h$1@is.intellij.net...
>>>
>>>>>I can't seem to run any of my unit tests with the 900 build. It just
>>>>>sits there and spins. I've tried rebooting without any improvement.
>>>>
>>>> Same here with 901, no source analysis but my MbUnit PlugIn. Also no
>>>> Source Analysis.
>>>
>>> Also in 902. The TaskRunner (from the PlugIn) will not created nor
>>> called.
>>>
>>> Back to 819.
>>>
>>> Regards
>>>
>>> Albert
>>>
>>
>>
>



0
Comment actions Permalink

"Eugene Pasynkov (JetBrains)" <Eugene.Pasynkov@jetbrains.com> schrieb im
Newsbeitrag news:g4fda0$nei$1@is.intellij.net...

Please try build 904 - the problem is fixed there


That's correct. Thanks.

Regards

Albert
http://der-albert.com

0

Please sign in to leave a comment.