How do I prevent ReSharper from suggesting variable names with a Hungarian Notation suffix?

I'm using the latest EAP of ReSharper. To quickly explain my problem, if you try to make a variable in the constructor of a class, and type something like this:

double blah

ReSharper will suggest blahD as the name for my variable and will auto complete to that if I press Tab. Normally, this isn't a problem because I just use space instead of Tabbing. However, if the name field happens to be part of a code-snippet and I try to name it "blah" and then Tab to the next part of the snippet, it auto-inserts BlahD and I have to go back and manually change that. So I'm wondering where in the options I'm able to prevent this from happening. Thanks in advance for your help and I apologize if there is a better place I should be asking this.

1 comment
Comment actions Permalink

Hi,

Looks like an issue here, so I've logged this bug in YouTrack for further fixing: http://youtrack.jetbrains.com/issue/RSRP-362346

Thank you for your report!

0

Please sign in to leave a comment.