R# Intellisense can't find web reference...??

I recently upgraded from Resharper 2.0 to 2.5. Now, when I open my project, which has a "using websvc" which points to a web reference I've set up in my project, all of the web service methods are marked as "Cannot resolve". Even the "using websvc" is marked as "Cannot resolve". I've tried closing VS and restarting, recompiling (which succeeds just fine), but nothing works.

I really need to be able to use Intellisense with this web service, and it worked fine in the last 2.0 release... Any idea what could fix this?

Here's my info:
Windows XP Pro
Visual Studio .NET 2005 w/SP1
Resharper 2.5 build 326

Thanks!

eddie

1 comment
Comment actions Permalink

Eddie,

I've been reported similar issue once, but I failed to reproduce. It looks
like the problem is the very webreference you are using. Could you tell me,
where I could find it for test. or could you send us a sample solution?

--
Sergey V. Coox
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


0

Please sign in to leave a comment.