Resharper 2.5, links in stack trace no longer work.

Hey.

I just upgraded from Resharper 2 to Resharper 2.5 and the links (e.g fileXX.cs line XXX) in the stack trace window no longer work (clicking on them does not appear to do any thing).
I used this feature constantly in R# 2.0.

Any ideas guys?

In case it is of any help I am attached my R# log file.

Thanks,
Nicolai.



Attachment(s):
tmp417.tmp.ReSharper.5960.txt
6 comments
Comment actions Permalink

I can confirm this. My stack trace window does not show any links at all anymore. Font size is about doubled compared with R# 2.0 but no links there. My stack traces are in German language, but this hasn't been a problem in R# 2.0.

I've attached a small screenshot.



Attachment(s):
StackTraceBug.jpg
0
Comment actions Permalink

Nicolai,

Do you have links in the stacktrace which don't do anything, or you do not
get any links at all?

Valentin Kipiatkov
CTO and Chief Scientist
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hey.

I just upgraded from Resharper 2 to Resharper 2.5 and the links (e.g
fileXX.cs line XXX) in the stack trace window no longer work (clicking
on them does not appear to do any thing).

I used this feature constantly in R# 2.0.

Any ideas guys?

In case it is of any help I am attached my R# log file.

Thanks,
Nicolai.



0
Comment actions Permalink

Did you get this stacktrace on the same computer where you explore it or not?

Valentin Kipiatkov
CTO and Chief Scientist
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I can confirm this. My stack trace window does not show any links at
all anymore. Font size is about doubled compared with R# 2.0 but no
links there. My stack traces are in German language, but this hasn't
been a problem in R# 2.0.

I've attached a small screenshot.



0
Comment actions Permalink

The bug is still there in Build #350. And yes, the stack trace is taken on the same box. I just copy the trace from the exception dialog into the clipboard. Opening the Stack Trace Explorer already inserts the data from the clipboard. But all it does is reformatting the text with a bigger font. There are no links at all in the explorer.

0
Comment actions Permalink

Sorry, problem is fixed in build 370. Thanks.

Message was edited by:
hmoeller

0
Comment actions Permalink

Seeing this in 376 with an ASP.Net project

0

Please sign in to leave a comment.