ReSharper 5.1.1 won't reinstall on VS 2010!!!

Hi,

I used ReSharper before, but then uninstalled it because it was using up too much memory and the WPF components all flickered on my system with RS installed.

Now I saw the new version out and decided to try it again. However, RS finishes the installation, but I don't see it anywhere under VS 2010.

I'm running Win 7 Enterprise 64 bit. I tried uninstalling/reinstalling, devenv was not running at the time of the installation. I tried rebooting. ReSharper simply won't appear in Visual Studio.

Please advise.

2 comments
Comment actions Permalink

Just tried reinstalling VS 2010. No change!!


Also I just checked VS 2010 installed components, ReSharper 5.1 is listed in the VS 2010 about box, but shows up as [Not Loaded]. Why or how can I enable it?

0
Comment actions Permalink

Ok, so I finally got it to reinstall. Apparently ReSharper never cleared the registry correctly before and so I had to delete a lot of ReSharper 4.1 and 5.0 entries as well as a bunch of other lesser ones. Restarted VS and voila, got the evaluation prompt.

0

Please sign in to leave a comment.