marker bar missing, how do I get it back?

Hello,

For some time the "marker bar" is missing. I tried everything possible to get it back, in vain. So any suggestions how to get it back?

Logfile attached.

/Tommy

rs.png



Attachment(s):
log.txt.zip
12 comments
Comment actions Permalink

Hello Tommy
     First of all, please try uninstalling dotTrace and dotCover. Let me know if this helps. Thank you!

Andrey Serebryansky

Senior Support Engineer

JetBrains, Inc

http://www.jetbrains.com

"Develop with pleasure!"

0
Comment actions Permalink

Thanks, uninstalling dottrace did that trick. But how do I get dottrace back?

0
Comment actions Permalink

Hello Tommy
     There was a problem with one of dotTrace versions. I'd recommend installing ReSharper 6.1 and dotTrace 4.5.2 from our official web site. They should work well together. Thank you!

Andrey Serebryansky

Senior Support Engineer

JetBrains, Inc

http://www.jetbrains.com

"Develop with pleasure!"

0
Comment actions Permalink

after installing dottrace the bar vanished once again.

/Tommy

0
Comment actions Permalink

Hello Tommy

Are you still experiencing the problem with erorrs bar?

Kirill Falk
.NET Team QA Lead

0
Comment actions Permalink

Yes, but I reinstalled dottrace without visual studio integration(which a rarly use). So now it works somewhat.

/Tommy

0
Comment actions Permalink

Hi Tommy,
Could you please remember - in which versions of dotTrace and ReSharper did the problem appear for the first time? Were you using ReSharper 6.1 EAP? Or any other our EAPs? Are you using dotCover?
Thanks in advance.

0
Comment actions Permalink

I think it was in 6.0. I was not using any EAP. I'm not using dotcover.

I had som problem with uninstalling dottrace 4.0.1. Maybe that is the problem?

0
Comment actions Permalink

And what kind of problem were there with uninstalling 4.0.1? That might be the key.
Please check if 4.0.1 is completely uninstalled from your machine - it's absence in Program Files list is enough.
Also, please try running Visual Studio with /resetskippkgs key and check if Error Stripe (the "marker bar") appears.

0
Comment actions Permalink

I think I just upgraded from 4.0.1 to 4.5. But the files for 4.0.1 were still present after the uninstall of 4.5.

I have it working now. But if a reinstall dottrace with visual studio integration the marker bar will disappear.

0
Comment actions Permalink

Tommy, thanks for details, we'll try to reproduce it, make a fix and let you know.

0
Comment actions Permalink

Thanks, please let me know if you need any additional info or logfiles.

/Tommy

0

Please sign in to leave a comment.