Disable indenting comment above else if during cleanup?

[7.1.1000/VS2012]

else if (...)
{
...
}
//My comment
else if (...)
{
...
}

How to I avoid above to indent "MyComment" during code cleanup? I can't seem to find those settings. Above becomes like below after cleanup:
}
     //My comment
else if (...)
{
...
}

Thanks.

1 comment
Comment actions Permalink

Hi,

It appears to be a bug in code formatter. I've logged this issue here: http://youtrack.jetbrains.com/issue/RSRP-337120.

Thanks for the report.

0

Please sign in to leave a comment.