Disable AutoComplete on open brace (to be able to navigate overloads with Up + Down arrows)

Is it possible to disable the AutoComplete lookup window that appears when you type a '(' character when newing up an object? the reason for this is that it interfears with being able to use the up/down arrows to navigate the method overloads. Note this is when Display all signatures at once is turned off because i like seeing just the info related to the current input parameters.

Please sign in to leave a comment.