Visual Studio 14 CTP 3, etc.

So, he asked hopefully, is there any way to persuade ReSharper 8.2 to install on this?

To clarify: I know that this is unsupported, that C# 6.0 support won't exist until ReSharper 9.0, and that doing this would be in any case likely to invite the wrath of all sorts of incompatibility bugs and VS-change problems and other such things, none of which y'all want to hear about. I'm fine with that, knowing it up front; any problems I get, I'm happy to own, and I won't come looking for support afterwards.

...but there's this extended evaluation of VS14 I need to do, and, well, being kind of spoiled, trying to use the Visual Studio IDE without all the ReSharpery goodness is makin' me more'n a little crazy, y'know?

Alistair

3 comments
Comment actions Permalink

I'm in the same boat as you! Any set deadlines? Workarounds?

Unrelated:

http://blogs.msdn.com/b/csharpfaq/archive/2014/06/03/visual-studio-14-ctp-now-available.aspx

Cheers,
Stian

0
Comment actions Permalink

Yeah, that's what I figured it's be, but a chap can always hope! :D

Alistair

0

Please sign in to leave a comment.