Disable following Resharper 2016 popup.

Answered

I am using the latest build of Resharper (2016.1) and would like to know how to disable the popup that appears whenever I place cursor to the end of a curly brace provided the start of the curly brace is not within the screen (doesn't fit). I will need to scroll up to get to it. I do not want to see this pop up highlighting "public class program" text.

2 comments
Comment actions Permalink
Official comment

Hello Varun,

It is a part of "Matching Braces" feature, so please untick "ReSharper | Options | Environment | Editor | Editor Appearance | Highlight matching delimiters when cares is".

Thanks! 

Comment actions Permalink

Thanks Alexander, that does solves my issue.

1

Please sign in to leave a comment.