Bad Behaviour???

Has anyone else had the following happen?

Loosing the ability to add a new C# file to a project, with the error "could not run "C:\Program Files\Microsoft Visual Studio .NET 2003\VC#\CSharpProjectItems\LocalProjectItems...\CSharpAddClassWiz.vsz wizard." This file exists in C:\Program Files\Microsoft Visual Studio .NET 2003\VC#\CSharpProjectItems, but the error message shows it is looking deeper than that. Another member of the team has had the same problem as this.

Resharper seems to turn its keyboard settings back on - I turned off Resharper.*CompleteCode, and mapped ctrl+space back to Edit.CompleteCode. After restarting VS, the Resharper mappings have restored themselves.

2 comments
Comment actions Permalink

Sean,

is an installer issue, it has been widely discussed here. You'll need to
register csproj.dll. Please check 'Build 77' and C++ ...' thread -
a remedy was posted there.

In earlier builds including, to the best of my memory, the latest
released 77, ReSharper activated keyboard shortcuts each
time it started. We've changed this behavior, and now it remembers whether a
specific shortcut has already been set.
So if you manually set a shortcut, ReSharper will not overwrite your
settings.

"sean kearon" <no_mail@jetbrains.com> wrote in message
news:26166463.1082562237283.JavaMail.javamailuser@localhost...

Has anyone else had the following happen?

>

Loosing the ability to add a new C# file to a project, with the error

"could not run "C:\Program Files\Microsoft Visual Studio .NET
2003\VC#\CSharpProjectItems\LocalProjectItems...\CSharpAddClassWiz.vsz
wizard." This file exists in C:\Program Files\Microsoft Visual Studio .NET
2003\VC#\CSharpProjectItems, but the error message shows it is looking
deeper than that. Another member of the team has had the same problem as
this.
>

Resharper seems to turn its keyboard settings back on - I turned off

Resharper.*CompleteCode, and mapped ctrl+space back to Edit.CompleteCode.
After restarting VS, the Resharper mappings have restored themselves.


0
Comment actions Permalink

Thanks for the swift response Dmitry.

Sean

0

Please sign in to leave a comment.