Code completion.

Try as I might, I couldn't get rid of VS.Net 2003 auto completion. I also
unchecked the "Parameter information" but it still popping up everytime I
hit Ctrl-Space. Am I doing something wrong here?

Cheers,

Victor


3 comments
Comment actions Permalink

Victor,

You should go to Tools > Options > Text Editor > C# > General and uncheck
Auto list members checkbox.

--
Oleg Stepanov
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"
"Victor Hadianto" <victor@synop.com> wrote in message
news:cb97o7$9mc$1@is.intellij.net...

Try as I might, I couldn't get rid of VS.Net 2003 auto completion. I also
unchecked the "Parameter information" but it still popping up everytime I
hit Ctrl-Space. Am I doing something wrong here?

>

Cheers,

>

Victor

>
>


0
Comment actions Permalink

It's likely that ReSharper shortcuts have not been installed. This happens
if you have default keyboard scheme set in VS because we cannot modify
default keyboard scheme.
To fix that, do the following:
1. Go to Tools | Options | Enironment | Keyboard, and press "Save As" to
copy the keyboard scheme. Name it arbitrarily, e.g. ReSharper.
2. Go to ReSharper | Options | General and press "Set Shortcuts" button
there.

Ctrl-Space should work as ReSharper action now.
--
Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Victor Hadianto" <victor@synop.com> wrote in message
news:cb97o7$9mc$1@is.intellij.net...

Try as I might, I couldn't get rid of VS.Net 2003 auto completion. I also
unchecked the "Parameter information" but it still popping up everytime I
hit Ctrl-Space. Am I doing something wrong here?

>

Cheers,

>

Victor

>
>


0
Comment actions Permalink

Yep it's working now. Thanks,

Victor

It's likely that ReSharper shortcuts have not been installed. This happens
if you have default keyboard scheme set in VS because we cannot modify
default keyboard scheme.
To fix that, do the following:
1. Go to Tools | Options | Enironment | Keyboard, and press "Save As" to
copy the keyboard scheme. Name it arbitrarily, e.g. ReSharper.
2. Go to ReSharper | Options | General and press "Set Shortcuts" button
there.

>

Ctrl-Space should work as ReSharper action now.
--
Valentin Kipiatkov
Chief Scientist, Vice President of Product Development
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>

"Victor Hadianto" <victor@synop.com> wrote in message
news:cb97o7$9mc$1@is.intellij.net...

Try as I might, I couldn't get rid of VS.Net 2003 auto completion. I

also

unchecked the "Parameter information" but it still popping up everytime

I

hit Ctrl-Space. Am I doing something wrong here?

>

Cheers,

>

Victor

>
>

>
>


0

Please sign in to leave a comment.