How can I stop ReSharper from starting?

I write code in vs.net 2003/c# using the VB keyboard scheme. I set ReSharper not to come up on vs startup. However, when I press Ctrl-Space, it loads up. How can I set it so that it doesn't?

2 comments
Comment actions Permalink

Hello frank,

VS loads ReSharper when you press CtrlSpace, since CtrlSpace is mapped to
ReSharper.CompleteCode command (you can check it in Tools|Options|Environment|Keyboard
page). Just map this shortcut to the default Edit.CompleteWord command and
you
will avoid the problem.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I write code in vs.net 2003/c# using the VB keyboard scheme. I set
ReSharper not to come up on vs startup. However, when I press
Ctrl-Space, it loads up. How can I set it so that it doesn't?



0
Comment actions Permalink

Thanks, that's exactly what I was missing.

0

Please sign in to leave a comment.