8 comments
Comment actions Permalink

Hello Nat,

we're aware of this issue (it happens only in VS 2003) and are looking into
it.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

When try to deactivate R#, R# keeps coming back.



0
Comment actions Permalink

It also happens in VS2005! That is: if I deactive R# via "Tools" - "Add-in
Manager..." by deselecting both "Available Add-ins" and "Startup" and click
OK R# unloads (that's OK). But if I open this dialog box again, the R#
Startup checkbox is selected again, making it impossible for me to start an
instance of VS without R# loading as well.

regards,
Erwin

"Dmitry Shaporenkov (JetBrains)" <dsha@jetbrains.com> schreef in bericht
news:c8a894d9127ea18c815c18ca43e8c@news.intellij.net...

Hello Nat,

>

we're aware of this issue (it happens only in VS 2003) and are looking
into it.

>
>

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> When try to deactivate R#, R# keeps coming back.
>>
>
>



0
Comment actions Permalink

Hello Dmitry,

we're aware of this issue (it happens only in VS 2003) and are looking
into it.



To the contrary, it also happens in VS 2005. I'm unable to deactivate R#
via Tools -> Add-In Manager's dialog. I'm running as a non-privileged user,
if that's any difference.


0
Comment actions Permalink

Hello Jim,

do you mean that ReSharper loads again when you uncheck its checkbox in
the Add-In Manager?


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello Dmitry,

>> we're aware of this issue (it happens only in VS 2003) and are
>> looking into it.
>>

To the contrary, it also happens in VS 2005. I'm unable to deactivate
R# via Tools -> Add-In Manager's dialog. I'm running as a
non-privileged user, if that's any difference.



0
Comment actions Permalink

Hello Erwin,

that's another problem - there is a known VS 2005 bug that the 'startup'
checkbox
is not persisted.

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

It also happens in VS2005! That is: if I deactive R# via "Tools" -
"Add-in Manager..." by deselecting both "Available Add-ins" and
"Startup" and click OK R# unloads (that's OK). But if I open this
dialog box again, the R# Startup checkbox is selected again, making it
impossible for me to start an instance of VS without R# loading as
well.

regards,
Erwin
"Dmitry Shaporenkov (JetBrains)" <dsha@jetbrains.com> schreef in
bericht news:c8a894d9127ea18c815c18ca43e8c@news.intellij.net...

>> Hello Nat,
>>
>> we're aware of this issue (it happens only in VS 2003) and are
>> looking into it.
>>
>> Regards,
>> Dmitry Shaporenkov
>> JetBrains, Inc
>> http://www.jetbrains.com
>> "Develop with pleasure!"
>>> When try to deactivate R#, R# keeps coming back.
>>>


0
Comment actions Permalink

do you mean that ReSharper loads again when  you uncheck its checkbox
in the Add-In Manager?



Yes.  I saw your other note about the VS 2005 "feature"...


0
Comment actions Permalink

In VS 2005 R# is reactivated by pressing one of its hotkeys, for example, 
Ctrl-P

On Tue, 14 Mar 2006 23:01:07 +0500, Dmitry Shaporenkov 
<dsha@jetbrains.com> wrote:

Hello Nat,

>

we're aware of this issue (it happens only in VS 2003) and are looking 
into it.

>
>

Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> When try to deactivate R#, R# keeps coming back.
>>
>
>

0
Comment actions Permalink

>> do you mean that ReSharper loads again when you uncheck its checkbox in
>> the Add-In Manager?

Exact!!!

i have the same problem, i deactivates r# in extras / addons

r# unloads

after a few seconds r# addon is activated again without pressing any key or moving the mouse

i has nothing to do with jim non privileged user account. also happens as administrator.



:)

0

Please sign in to leave a comment.