Resharper 6.0 (2070) does not work with VS2008 SP1

Hi,

I think I have awaited the new EAP  like many other also. So I am very 
impressed, that the first build is not working together with VS2008. I 
have upgraded from the last 5.1.2 build. With VS2010 the build seems to 
work. But with VS2008, which I have to use mainly, there is nothing 
working. The "Error in Solution" window is showing me "Initializing". 
Intellisense is not working even for simples C# code.

I am looking forward to a version, that works with VS2008. Please make a 
note in the Nighly build, when its fixed.

By the way. wish you happy X-mas.

--
Using Opera's revolutionary email client: http://www.opera.com/mail/

2 comments
Comment actions Permalink

Hello Lars,

I've checked the nightly build with Visual Studio 2008 SP1 and it works fine
for me, so first of all we should figure out what goes wrong on your machine.
Please close all instances of Visual Studio 2008, remove the ReSharper.<solutionname>
subfolder for each for each solution you're working with under Visual Studio
2008 and then re-open the solution. Let me know if this helps. Thank you!

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hi,

I think I have awaited the new EAP  like many other also. So I am very
impressed, that the first build is not working together with VS2008. I
have upgraded from the last 5.1.2 build. With VS2010 the build seems
to  work. But with VS2008, which I have to use mainly, there is
nothing  working. The "Error in Solution" window is showing me
"Initializing".  Intellisense is not working even for simples C# code.

I am looking forward to a version, that works with VS2008. Please make
a  note in the Nighly build, when its fixed.

By the way. wish you happy X-mas.



0
Comment actions Permalink

Hi Andrey,

I have uninstalled R# 5.1 now completely. Than I have removed all 
_Resharper Folders from my Solution Folder and also in my Temp-Folder. (We 
use TFS and thats why it is more comfortable to move it outside - R#6 
comes with standard settings which stores it within the solution folder).
Now I have reinstalled latest build . And started Visual Studio + 
opened my solution, which was working fine with R#5.1.

I got the following error, after the solution was loaded and I think this 
issue is making R# unable to show up intellisense and other features : 
"Cannot create project with empty guid Sonstige Dateien". [RSRP-202514; 
RSRP-202515]

For me it looks like somehow it is not able to create the caching-folder.

I tried also to create a new Solution (basic c# console program). I got 
the same error message as described above.

Thanks for investigating.

Lars

On Tue, 28 Dec 2010 16:57:38 +0100, Andrew Serebryansky 
<andrew.serebryansky@jetbrains.com> wrote:

Hello Lars,

>

I've checked the nightly build with Visual Studio 2008 SP1 and it works 
fine for me, so first of all we should figure out what goes wrong on 
your machine. Please close all instances of Visual Studio 2008, remove 
the ReSharper.<solutionname> subfolder for each for each solution 
you're working with under Visual Studio 2008 and then re-open the 
solution. Let me know if this helps. Thank you!

>

Andrey Serebryansky
Senior Support Engineer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

>
>> Hi,
>>  I think I have awaited the new EAP  like many other also. So I am very
>> impressed, that the first build is not working together with VS2008. I
>> have upgraded from the last 5.1.2 build. With VS2010 the build seems
>> to  work. But with VS2008, which I have to use mainly, there is
>> nothing  working. The "Error in Solution" window is showing me
>> "Initializing".  Intellisense is not working even for simples C# code.
>>  I am looking forward to a version, that works with VS2008. Please make
>> a  note in the Nighly build, when its fixed.
>>  By the way. wish you happy X-mas.
>>
>
>


--
Using Opera's revolutionary email client: http://www.opera.com/mail/

0

Please sign in to leave a comment.