Will VS2008 be supported?

The original C++ EAP I was using expired a few days ago and it looks like the newer versions no longer support VS2008. Is there any hope or is it the end of the road?

2 comments
Comment actions Permalink

Hello,

The original C++ EAP I was using expired a few days ago and it looks
like the newer versions no longer support VS2008. Is there any hope or
is it the end of the road?


There's a heated discussion of this matter going on right now %-/


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0
Comment actions Permalink

Hello John,

  ReSharper 9 and other .NET tools will not support Visual Studio 2005 and 2008 - http://blog.jetbrains.com/dotnet/2014/11/20/resharper-and-visual-studio-where-do-we-stand/.

Thanks!

0

Please sign in to leave a comment.