R# install causing toolbar reset?

I'm not sure if it's just in my head or what, but it seems as if every time I install R# (EAP updates) my toolbar layout gets reset: with toolbars I have moved around appearing in the old ("default") place and buttons I've added disappearing.

Anybody else happened to notice this?

2 comments
Comment actions Permalink

I had this problem until one of the JetBrains told me to save a copy of
CmdUI.PRF which is in the Documents and Settings\\Application Data\Microsoft\VisualStudio\\1033 folder. This works for any VS updates installs that use the command line update. "Philip Mateescu" ]]> wrote in message
news:27886588.1153752098182.JavaMail.itn@is.intellij.net...

I'm not sure if it's just in my head or what, but it seems as if every
time I install R# (EAP updates) my toolbar layout gets reset: with
toolbars I have moved around appearing in the old ("default") place and
buttons I've added disappearing.

>

Anybody else happened to notice this?



0
Comment actions Permalink

Hello Philip,

unfortunately this is a known problem with Visual Studio .NET 2003 - because
of a bug in it,
calling 'devenv /setup' (that happens during ReSharper installation) deletes
user custom toolbars.
The workaround is mentioned by Richard in another reply to your post.


Regards,
Dmitry Shaporenkov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

I'm not sure if it's just in my head or what, but it seems as if every
time I install R# (EAP updates) my toolbar layout gets reset: with
toolbars I have moved around appearing in the old ("default") place
and buttons I've added disappearing.

Anybody else happened to notice this?



0

Please sign in to leave a comment.