R# 2.0 and 4.0?

Can I run both R# 2.0 on my VS 2003 and R# 4.0 on VS 2005/2008 on the same machine?

I've been able to do this with R# 2.0 on VS 2003 and R# 3.x on VS 2005.

Yeah, yeah, just upgrade all the .NET 1.1 code and ditch VS 2003. I wish it were that simple.

Thanks.

1 comment
Comment actions Permalink

Hello,

Can I run both R# 2.0 on my VS 2003 and R# 4.0 on VS 2005/2008 on the same

machine?

Really, can you? )

These two products are completely unrelated, so there should be no trouble.
Care should be taken about the upgrade intentions of the 4.0, it might detect
the 2.0 installation and suggest that it be removed. The Advanced installer
sequence has all the needed options to suppress the upgrade.


Serge Baltic
JetBrains, Inc — http://www.jetbrains.com
“Develop with pleasure!”


0

Please sign in to leave a comment.