ReSharper seems to be changing line endings on reformat...

Is there a setting to change it so ReSharper leaves my line endings alone? Nothing is jumping out at me.

Explanation of how I verified it below...
It looks like when I use ReSharper and do a complete code cleanup, it will change my line endings to CRLF, regardless of what they were before.
I've proven this to myself by having a file open in VS2010, doing File -> Advanced Save Options and changing line style to Unix (LF)
In Notepad++ I turn on viewing line endings and see only LF at the end of the lines.
Then, I do a ReSharper code cleanup, and CRLF shows up everywhere.

Please sign in to leave a comment.