I've gone and messed up a keyboard setting...

Guys,

The VS debugger uses Ctrl-D, Q to open the quick launch window so you can look at objects, etc. If I select the object in the debugger and right-click to get the popup menu I can open the quick launch okay.

If I use the keyboard shortcut, it's intercepted by RS and it has the effect of duplicating the line the cursor is on. I remember seeing a prompt from RS when I first used the shortcut so I've obviously changed its use by accident. Can anyone tell me what I can do to get back Ctrl-D, Q so that VS uses it and not RS?

2 comments
Comment actions Permalink

Hi Peter,

You may reset keyboard shortcuts to their defaults:

1. Reset VS shortcuts in 'Tools | import and Export settings' dialog.
2. Open ReSharper | Options | Environment | Keyboard and menus and apply corresponding keyboard scheme there. I've attached an image for a reference.

Thanks!



Attachment(s):
screen439.png
0
Comment actions Permalink

Alex,

Thanks a million. That worked just fine.

0

Please sign in to leave a comment.