Cannot resolve symbol (resharper 8)

Since I upgraded to Resharper 8 my project is littered with unresolved symbols from referenced dll's.  In previous versions of Resharper (4,5, 6, and 7, all of which I've used) I never had any problems. Visual studio also builds just fine. Attached is a screenshot demonstrating what I see.    I've tried cleaning the solution, and sometimes that works, but in general I have upwards of 100 of these false errors. It's incredibly annoying, given I just purchased resharper 8. I can downgrade to 7, but that's a little abusrd. Has anyone else run into this issue? Is this a known bug? Are there any workarounds? It's driving me nuts



Attachment(s):
2013-08-12 09_43_50-Post New Thread __ JetBrains Developer Community.png
1 comment
Comment actions Permalink

Hello,

What do you mean by clearing the solution? Have you tried these steps: http://resharper-support.jetbrains.com/entries/23853492-ReSharper-stopped-working-for-a-single-specific-solution
If it's still a false positive for you, could you please create and attach here a small sample solution, which will demonstrate this issue?

Thank you in advance!

0

Please sign in to leave a comment.