Resharper Breaks Solution!

To anyone that cares,

Recently installed Resharper 8.2.2160 and could not compile solution! I was originally using:
JetBrains ReSharper 8.1 Full Edition
Build on 2013-12-12T10:30:52

Plugins: 3
#1. “Clean Code” v3.0.0.19614 by “Hadi Hariri and Contributors”
#2. “ReSharper PowerToys: Cyclomatic Complexity” v3.0.0.0 by JetBrains
#3. “NuGet support for ReSharper” v1.3.0.35069 by JetBrains
Visual Studio 10.0.40219.1.

Copyright © 2003–2014 JetBrains s.r.o. All rights reserved.

After installing resharper I could not compile, it keep giving me errors that it could not find Resource.resx files for projects. If I cleaned the solution and then build it would build ok. Once I tried to build a second time it would give the following errors:
MSB3552: Resource file "My Project\Resources.resx" cannot be found

Tried googling this issue and found nothing that would work. I tried reinstalling Visual Studio and it still would not work. Got desperate and uninstalled Reshaper and I could all of a sudden compile without errors. I Reinstalled Resharper and am still able to compile with out errors. The Solution has a mix of VB.NET and C# projects. I wouldn't put it past Jet Brains that Resharper no longer works with VB.NET since support of the language has been stagnant since Resharper 6.x


Please sign in to leave a comment.