[Solved]Resharper 9 / VS 2013 no light bulb (quickfix)

Hello,

I am new to VS and ReSharper, so this might seem a terribly dumb question, albeit I did my googling and found no solution.

I do not seem to be getting the quickfix hints at all (light bulb) for e.g. including a static library header after using a function from this lib. The Resharper menu is available within VS (top toolbar and I can see it for  and I can do ALT+Enter to get the context menu, but all the options I get are:
> "Inspect This...."
> "Navigate To..."
... no matter whether the item is underlined as an error or not.

The spec I'm running is:

* Windows Server 2008 R2
* Visual Studio 2013 Pro
* ReSharper 9 Student License

I have already tried:
* reinstalling ReSharper 9
* starting VS with "devenv.exe /ResetSettings"
* Resharper 9 is in Tools -> Options under the name "ReSharperPlatformVs12"
* Keyboard & Menus set to: "Hide overridden Visual Studio menu items" and "ReSharper Platfrom keyboard scheme" is set to: "Visual Studio"

Do I need commercial license or is there some sort of configuration that needs to be done to enable the functionality?

Thank you in advance.

1 comment
Comment actions Permalink

I wanted to answer my own question.

I haven't manetioned language used is : C++
You need EAP Build of Resharper for C++ to have it supported.

0

Please sign in to leave a comment.