Search Everywhere and Search Member never shows any results




I recently upgraded to Resharper 2017.1.3. I am using VS 2015. When using the Search Everywhere and Search Member functionality, no search results are ever displayed. The hourglass that appears in the little popup never disappears. I noticed the Search Everywhere feature will start displaying files that I've visited previously, but ONLY if I've opened them. The Enter file or folder name search feature works fine. My solution is around 25 projects including a large legacy ASP.NET WebSite (Not WebApplication). I even left the little popup open overnight and it never worked. What can I do to fix it? I tried resetting the cache, deleting my user settings and even reinstalling Resharper 
to no avail.


Hello Jorge,

Do other navigation features work? Does "Find Usages" work? 

Do you have ant ReSharper features (Code Analysis, quickfix suggestions, etc) in Code Editor? 

Please could you run Visual Studio with the following command line: 'devenv /ReSharper.LogFile C:\log\resharper_log.txt /ReSharper.LogLevel Verbose'. After that reproduce the issue and send me the corresponding 'resharper_log.txt' file ("Submit a request" link at the top of the page).



Hi Alexander,


Yes, Find Usages works and so does quickfix suggestion.


I will send you the file, it's quite large ~123 megabytes.



The following exception is thrown during solution loading. We have already fixed it in R# 2017.2 development branch and the fix will be available in EAP 6 build here



Please sign in to leave a comment.